<!doctype html>
<html data-n-head-ssr>
  <head >
    <title>Far Left French MP ‘Antisemitic’ Attack on PM Borne</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="ssr" data-hid="description" name="description" content="A far-left French parliamentarian has been roundly condemned by opponents who alleged she made an antisemitic comment during a rhetorical attack on the country&amp;rsquo;s new prime minister.
Mathilde Panot &amp;mdash; a newly-elected MP from the La France Insoumise (&amp;ldquo;France Rising&amp;rdquo;) bloc that enjoyed a strong showing in June&amp;rsquo;s legislative elections &amp;mdash; sarcastically referred to French Prime Minister &amp;Eacute;lisabeth Borne as a &amp;ldquo;survivor.&amp;rdquo; 
The first female premier of France in 30 years, Borne&amp;rsquo;s father, Joseph Bornstein, was a Polish Jewish refugee who fled from Belgium to France in 1940 and joined the French resistance against Nazi forces in Europe. He was later deported to the Auschwitz-Birkenau extermination camp, where his father and his youngest brother were murdered upon arrival.
Source: The Algemeiner photo: Reuters"><meta data-n-head="ssr" data-hid="robots-follow" name="robots" content="follow"><meta data-n-head="ssr" data-hid="robots-index" name="robots" content="index"><meta data-n-head="ssr" data-hid="og:url" property="og:url" content="https://www.newsrael.com/posts/276o8ebg55q"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="Far Left French MP ‘Antisemitic’ Attack on PM Borne"><meta data-n-head="ssr" data-hid="og:description" property="og:description" content="A far-left French parliamentarian has been roundly condemned by opponents who alleged she made an antisemitic comment during a rhetorical attack on the country&amp;rsquo;s new prime minister.
Mathilde Panot &amp;mdash; a newly-elected MP from the La France Insoumise (&amp;ldquo;France Rising&amp;rdquo;) bloc that enjoyed a strong showing in June&amp;rsquo;s legislative elections &amp;mdash; sarcastically referred to French Prime Minister &amp;Eacute;lisabeth Borne as a &amp;ldquo;survivor.&amp;rdquo; 
The first female premier of France in 30 years, Borne&amp;rsquo;s father, Joseph Bornstein, was a Polish Jewish refugee who fled from Belgium to France in 1940 and joined the French resistance against Nazi forces in Europe. He was later deported to the Auschwitz-Birkenau extermination camp, where his father and his youngest brother were murdered upon arrival.
Source: The Algemeiner photo: Reuters"><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="https://d1qvt830j8jy97.cloudfront.net/images/2022-07/0b526d3e6421fb02a445a739.jpg"><meta data-n-head="ssr" data-hid="og:type" property="og:type" content="article"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.png"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/rss/feed.xml"><link data-n-head="ssr" rel="canonical" href="https://www.newsrael.com/posts/276o8ebg55q"><script data-n-head="ssr" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-ad-client="ca-pub-6028060720840931"></script><script data-n-head="ssr" data-hid="adsbygoogle-script" defer crossorigin="anonymous" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6028060720840931"></script><script data-n-head="ssr" data-hid="adsbygoogle">if (!window.__abg_called){ (window.adsbygoogle = window.adsbygoogle || []); adsbygoogle.pauseAdRequests=0;
          adsbygoogle.push({
      google_ad_client: "ca-pub-6028060720840931",
      overlays: {bottom: false},
      enable_page_level_ads: true
    }); window.__abg_called = true;}</script><link rel="preload" href="/_nuxt/34a9f7c.js" as="script"><link rel="preload" href="/_nuxt/bd8ef49.js" as="script"><link rel="preload" href="/_nuxt/84b0c7d.js" as="script"><link rel="preload" href="/_nuxt/b25b38f.js" as="script"><link rel="preload" href="/_nuxt/a01d2ba.js" as="script"><link rel="preload" href="/_nuxt/415d694.js" as="script"><style data-vue-ssr-id="27aacee6:0 80711072:0 7b7a8ae4:0 2d79f4b2:0 066afca0:0">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</style>
  </head>
  <body >
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="full_height"><header class="b_header"><div class="container"><div class="header_wrapper flex"><div class="header_main_control"><div class="logo_wrapper"><a href="/" class="logo_link nuxt-link-active"><img></a></div> <div class="date_wrapper"><span></span>
                    8 Jul, 2022
                    <span></span>
                    19:58
                </div></div> <div class="buttons_control"><div class="btn_wrapper"><a href="/" title="Main" class="btn_icon btn_main nuxt-link-active"></a></div> <div class="btn_wrapper"><a href="/archive" title="Archive" class="btn_icon btn_archive"></a></div> <div class="btn_wrapper"><button title="Settings" class="btn_icon btn_settings jsOpenDropDown"></button> <div class="dropdown_list_wrapper"><div class="dropdown_list"><div class="list_row"><a href="/cdn-cgi/l/email-protection#7a13141c153a141f0d09081b1f1654191517" class="list_link"><span class="images_wrapper"><span class="static_img"><img></span> <span class="active_img"><img></span></span> <span class="title">Support</span></a></div> <div class="list_row"><a href="/terms-of-use" class="list_link"><span class="images_wrapper"><span class="static_img"><img></span> <span class="active_img"><img></span></span> <span class="title">Terms of Use</span></a></div> <div class="list_row"><a href="/privacy-policy" class="list_link"><span class="images_wrapper"><span class="static_img"><img></span> <span class="active_img"><img></span></span> <span class="title">Privacy Policy</span></a></div> <!----></div></div></div></div></div></div></header> <main class="main_wrapper full_height"><div class="container full_height"><div class="b_content flex full_height"><div data-fetch-key="0" class="b_sidebar_wrapper"><div class="hashtags_wrapper"><div class="hashtag_label"><a href="/hashtags">
                Hashtags
            </a></div> <div id="customHashtagsScrollbar" class="hashtags_list"><ul><li><a href="/hashtags/biden-administration">
                        # Biden Administration
                    </a> <div class="posts_counter"><span>1063</span> Posts
                    </div></li><li><a href="/hashtags/war-in-ukraine">
                        # WAR IN UKRAINE
                    </a> <div class="posts_counter"><span>916</span> Posts
                    </div></li><li><a href="/hashtags/hezbollah">
                        # Hezbollah
                    </a> <div class="posts_counter"><span>845</span> Posts
                    </div></li><li><a href="/hashtags/the-iranian-threat">
                        # The Iranian Threat
                    </a> <div class="posts_counter"><span>768</span> Posts
                    </div></li><li><a href="/hashtags/israelinature">
                        # Israeli_Nature
                    </a> <div class="posts_counter"><span>464</span> Posts
                    </div></li><li><a href="/hashtags/operation-guardian-of-the-walls">
                        # Operation Guardian of the Walls
                    </a> <div class="posts_counter"><span>379</span> Posts
                    </div></li><li><a href="/hashtags/ukraine-crisis">
                        # Ukraine Crisis
                    </a> <div class="posts_counter"><span>264</span> Posts
                    </div></li><li><a href="/hashtags/idf">
                        # IDF
                    </a> <div class="posts_counter"><span>218</span> Posts
                    </div></li><li><a href="/hashtags/the-bible">
                        # The Bible
                    </a> <div class="posts_counter"><span>160</span> Posts
                    </div></li><li><a href="/hashtags/israeli-heroes">
                        # Israeli Heroes
                    </a> <div class="posts_counter"><span>147</span> Posts
                    </div></li><li><a href="/hashtags/israeli-medical-tech">
                        # Israeli Medical Tech
                    </a> <div class="posts_counter"><span>123</span> Posts
                    </div></li><li><a href="/hashtags/muslim-persecution-of-jews">
                        # Muslim Persecution of Jews
                    </a> <div class="posts_counter"><span>32</span> Posts
                    </div></li></ul></div></div></div> <div class="b_main_content"><div class="main_content_wrapper"><div class="b_single_post"><div class="posts_list"><ins data-ad-client="ca-pub-6028060720840931" data-ad-slot="2397464790" data-ad-format="auto" data-ad-region="page-0.309852292892699" class="adsbygoogle" style="display:block;margin-bottom:10px;"></ins> <div><div class="post_card box_shadow"><div class="category_wrapper"><div class="category dib blue" style="background-color:#DEEBFF;color:#0038B8;">
                Antisemitism on the Left
            </div></div> <div class="post_container"><div class="post_header"><div class="writer_wrapper flex"><div class="writer_image_wrapper"><div class="image_wrapper"><span class="writer_image"><img src="https://d1qvt830j8jy97.cloudfront.net/images/2021-04/55e98db599182f2805fca223_240.png"></span></div></div> <div class="post_title">
                        Far Left French MP ‘Antisemitic’ Attack on PM Borne
                    </div></div> <div class="post_information"><span class="writer_name">Newsrael News Desk</span> <span class="post_time">06:30</span> <span class="post_date">13 hours ago</span></div></div> <div class="post_content"><div class="content"><div><p><strong>A far-left French parliamentarian has been roundly condemned by opponents who alleged she made an antisemitic comment during a rhetorical attack on the country&rsquo;s new prime minister.</strong></p>
<p>Mathilde Panot &mdash; a newly-elected MP from the La France Insoumise (&ldquo;France Rising&rdquo;) bloc that enjoyed a strong showing in June&rsquo;s legislative elections &mdash; sarcastically referred to French Prime Minister &Eacute;lisabeth Borne as a &ldquo;survivor.&rdquo;&nbsp;</p>
<p>The first female premier of France in 30 years, Borne&rsquo;s father, Joseph Bornstein, was a Polish Jewish refugee who fled from Belgium to France in 1940 and joined the French resistance against Nazi forces in Europe. He was later deported to the Auschwitz-Birkenau extermination camp, where his father and his youngest brother were murdered upon arrival.</p>
<p><em>Source: The Algemeiner photo: Reuters</em></p></div></div> <!----> <div class="post_image_wrapper"><picture></picture></div></div> <div class="post_hashtag_list"><a href="/hashtags/france">
                    # France
                </a><a href="/hashtags/antisemtism-on-the-left">
                    # Antisemitism on the Left
                </a></div> <div class="post_footer flex"><div class="social_wrapper"><div class="social_list"><a href="https://www.facebook.com/sharer/sharer.php?u=https://newsil.page.link/VNMHLks8aDZ1GDFy7" target="_blank" class="social_link social_facebook"></a> <a href="https://api.whatsapp.com/send?text=https://newsil.page.link/VNMHLks8aDZ1GDFy7" target="_blank" class="social_link social_whatsapp"></a> <a href="https://twitter.com/intent/tweet?url=https://newsil.page.link/VNMHLks8aDZ1GDFy7" target="_blank" class="social_link social_twitter"></a> <a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b32496e7d2f436a697b2f497d6a616c672f425f2fed8f974e617b667c6a62667b666ced8f962f4e7b7b6e6c642f60612f5f422f4d607d616a296e627f346d606b7632677b7b7f7c352020616a787c6663217f6e686a2163666164205941424743647c376e4b553e484b497638" target="_blank" class="social_link social_mail"></a></div> <a href="https://madmimi.com/signups/94287d6aa2d345dfb8677b6baecd0201/join" target="_blank" class="newsletter_button dib"><div><span>Subscribe to our Newsletter</span></div></a></div> <!----></div></div></div> <div class="comments_wrapper"><!----> <div class="comments_form_wrapper flex no_comments"><div class="user_icon_wrapper"><div class="image_wrapper"><span class="writer_image bg_image"></span></div></div> <div class="form_wrapper"><div class="textarea_wrapper"><div class="char_wrapper"><span>0</span> <span>/200</span></div> <textarea placeholder="Write a comment..." rows="6" maxlength="200" class="form_control"></textarea> <button class="btn btn_template">
                    Comment
                </button></div></div></div></div></div> <ins data-ad-client="ca-pub-6028060720840931" data-ad-slot="2397464790" data-ad-format="auto" data-ad-region="page-0.5544058853010838" class="adsbygoogle" style="display:block;margin-top:10px;"></ins></div></div> <div class="development"><span class="title">Website By </span> <a href="https://www.prpl.io/?ref=newsrael_footer" target="_blank" class="link_logo"><img></a></div></div></div> <div class="b_sidebar_wrapper"><div class="flag"></div></div></div></div></main> <div><div class="b_footer_menu"><div class="footer_menu flex"><div class="menu_item"><a href="/" class="menu_btn btn_home nuxt-link-active"><div class="icon_wrapper"></div></a></div> <div class="menu_item"><a href="#" class="menu_btn btn_reporting"><div class="icon_wrapper"></div></a></div> <div class="menu_item"><a href="/settings" class="menu_btn btn_profile not_logged"><div class="icon_wrapper bg_image"><!----></div></a></div></div></div> <!----> <!----></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script src="/_nuxt/34a9f7c.js" defer></script><script src="/_nuxt/a01d2ba.js" defer></script><script src="/_nuxt/415d694.js" defer></script><script src="/_nuxt/bd8ef49.js" defer></script><script src="/_nuxt/84b0c7d.js" defer></script><script src="/_nuxt/b25b38f.js" defer></script>
  </body>
</html>
