<!doctype html>
<html data-n-head-ssr>
  <head >
    <title>World Bible Contest brings Jews together</title><meta data-n-head="ssr" charset="utf-8"><meta data-n-head="ssr" name="viewport" content="width=device-width, initial-scale=1"><meta data-n-head="ssr" data-hid="description" name="description" content="This year&#x27;s World Bible Contest is a unique event with Jews from many countries, including communities participating for the first time.
&amp;ldquo;The Jewish Agency brought 45 participants from 20 Jewish communities around the world,&amp;rdquo; Bannett tells Israel National News. &amp;ldquo;We&amp;rsquo;re all very excited for the contest.&quot;
Source: Israel National News"><meta data-n-head="ssr" data-hid="robots-follow" name="robots" content="follow"><meta data-n-head="ssr" data-hid="robots-index" name="robots" content="index"><meta data-n-head="ssr" data-hid="og:url" property="og:url" content="https://www.newsrael.com/posts/2r8kv2gx0je"><meta data-n-head="ssr" data-hid="og:title" property="og:title" content="World Bible Contest brings Jews together"><meta data-n-head="ssr" data-hid="og:description" property="og:description" content="This year&#x27;s World Bible Contest is a unique event with Jews from many countries, including communities participating for the first time.
&amp;ldquo;The Jewish Agency brought 45 participants from 20 Jewish communities around the world,&amp;rdquo; Bannett tells Israel National News. &amp;ldquo;We&amp;rsquo;re all very excited for the contest.&quot;
Source: Israel National News"><meta data-n-head="ssr" data-hid="og:image" property="og:image" content="https://d1qvt830j8jy97.cloudfront.net/images/2022-05/74349bc3f040b88d770eb4b8.jpg"><meta data-n-head="ssr" data-hid="og:type" property="og:type" content="article"><link data-n-head="ssr" rel="icon" type="image/x-icon" href="/favicon.png"><link data-n-head="ssr" rel="alternate" type="application/rss+xml" title="RSS 2.0" href="/rss/feed.xml"><link data-n-head="ssr" rel="canonical" href="https://www.newsrael.com/posts/2r8kv2gx0je"><script data-n-head="ssr" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" data-ad-client="ca-pub-6028060720840931"></script><script data-n-head="ssr" data-hid="adsbygoogle-script" defer crossorigin="anonymous" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6028060720840931"></script><script data-n-head="ssr" data-hid="adsbygoogle">if (!window.__abg_called){ (window.adsbygoogle = window.adsbygoogle || []); adsbygoogle.pauseAdRequests=0;
          adsbygoogle.push({
      google_ad_client: "ca-pub-6028060720840931",
      overlays: {bottom: false},
      enable_page_level_ads: true
    }); window.__abg_called = true;}</script><link rel="preload" href="/_nuxt/34a9f7c.js" as="script"><link rel="preload" href="/_nuxt/bd8ef49.js" as="script"><link rel="preload" href="/_nuxt/84b0c7d.js" as="script"><link rel="preload" href="/_nuxt/d4ecdba.js" as="script"><link rel="preload" href="/_nuxt/a01d2ba.js" as="script"><link rel="preload" href="/_nuxt/415d694.js" as="script"><style data-vue-ssr-id="27aacee6:0 80711072:0 7b7a8ae4:0 2d79f4b2:0 033a9f94:0">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</style>
  </head>
  <body >
    <div data-server-rendered="true" id="__nuxt"><!----><div id="__layout"><div class="full_height"><header class="b_header"><div class="container"><div class="header_wrapper flex"><div class="header_main_control"><div class="logo_wrapper"><a href="/" class="logo_link nuxt-link-active"><img></a></div> <div class="date_wrapper"><span></span>
                    6 May, 2022
                    <span></span>
                    02:03
                </div></div> <div class="buttons_control"><div class="btn_wrapper"><a href="/" title="Main" class="btn_icon btn_main nuxt-link-active"></a></div> <div class="btn_wrapper"><a href="/archive" title="Archive" class="btn_icon btn_archive"></a></div> <div class="btn_wrapper"><button title="Settings" class="btn_icon btn_settings jsOpenDropDown"></button> <div class="dropdown_list_wrapper"><div class="dropdown_list"><div class="list_row"><a href="/cdn-cgi/l/email-protection#21484f474e614f4456525340444d0f424e4c" class="list_link"><span class="images_wrapper"><span class="static_img"><img></span> <span class="active_img"><img></span></span> <span class="title">Support</span></a></div> <div class="list_row"><a href="/terms-of-use" class="list_link"><span class="images_wrapper"><span class="static_img"><img></span> <span class="active_img"><img></span></span> <span class="title">Terms of Use</span></a></div> <div class="list_row"><a href="/privacy-policy" class="list_link"><span class="images_wrapper"><span class="static_img"><img></span> <span class="active_img"><img></span></span> <span class="title">Privacy Policy</span></a></div> <!----></div></div></div></div></div></div></header> <main class="main_wrapper full_height"><div class="container full_height"><div class="b_content flex full_height"><div data-fetch-key="0" class="b_sidebar_wrapper"><div class="hashtags_wrapper"><div class="hashtag_label"><a href="/hashtags">
                Hashtags
            </a></div> <div id="customHashtagsScrollbar" class="hashtags_list"><ul><li><a href="/hashtags/biden-administration">
                        # Biden Administration
                    </a> <div class="posts_counter"><span>965</span> Posts
                    </div></li><li><a href="/hashtags/war-in-ukraine">
                        # WAR IN UKRAINE
                    </a> <div class="posts_counter"><span>880</span> Posts
                    </div></li><li><a href="/hashtags/hezbollah">
                        # Hezbollah
                    </a> <div class="posts_counter"><span>748</span> Posts
                    </div></li><li><a href="/hashtags/the-iranian-threat">
                        # The Iranian Threat
                    </a> <div class="posts_counter"><span>591</span> Posts
                    </div></li><li><a href="/hashtags/israelinature">
                        # Israeli_Nature
                    </a> <div class="posts_counter"><span>464</span> Posts
                    </div></li><li><a href="/hashtags/operation-guardian-of-the-walls">
                        # Operation Guardian of the Walls
                    </a> <div class="posts_counter"><span>374</span> Posts
                    </div></li><li><a href="/hashtags/ukraine-crisis">
                        # Ukraine Crisis
                    </a> <div class="posts_counter"><span>252</span> Posts
                    </div></li><li><a href="/hashtags/idf">
                        # IDF
                    </a> <div class="posts_counter"><span>204</span> Posts
                    </div></li><li><a href="/hashtags/the-bible">
                        # The Bible
                    </a> <div class="posts_counter"><span>157</span> Posts
                    </div></li><li><a href="/hashtags/israeli-heroes">
                        # Israeli Heroes
                    </a> <div class="posts_counter"><span>139</span> Posts
                    </div></li><li><a href="/hashtags/israeli-medical-tech">
                        # Israeli Medical Tech
                    </a> <div class="posts_counter"><span>116</span> Posts
                    </div></li><li><a href="/hashtags/muslim-persecution-of-jews">
                        # Muslim Persecution of Jews
                    </a> <div class="posts_counter"><span>29</span> Posts
                    </div></li></ul></div></div></div> <div class="b_main_content"><div class="main_content_wrapper"><div class="b_single_post"><div class="posts_list"><ins data-ad-client="ca-pub-6028060720840931" data-ad-slot="2397464790" data-ad-format="auto" data-ad-region="page-0.27748522290006883" class="adsbygoogle" style="display:block;margin-bottom:10px;"></ins> <div><div class="post_card box_shadow"><div class="category_wrapper"><div class="category dib blue" style="background-color:#0404b4;color:#FFFFFF;">
                Biblical Archaeology
            </div></div> <div class="post_container"><div class="post_header"><div class="writer_wrapper flex"><div class="writer_image_wrapper"><div class="image_wrapper"><span class="writer_image"><img src="https://d1qvt830j8jy97.cloudfront.net/images/2021-04/55e98db599182f2805fca223_240.png"></span></div></div> <div class="post_title">
                        World Bible Contest brings Jews together
                    </div></div> <div class="post_information"><span class="writer_name">Newsrael News Desk</span> <span class="post_time">05:00</span> <span class="post_date">21 hours ago</span></div></div> <div class="post_content"><div class="content"><div><p><strong>This year's World Bible Contest is a unique event with Jews from many countries, including communities participating for the first time.</strong></p>
<p>&ldquo;The Jewish Agency brought 45 participants from 20 Jewish communities around the world,&rdquo; Bannett tells Israel National News. &ldquo;We&rsquo;re all very excited for the contest."</p>
<p><em>Source: Israel National News</em></p></div></div> <!----> <div class="post_image_wrapper"><picture></picture></div></div> <div class="post_hashtag_list"><a href="/hashtags/the-bible">
                    # The Bible
                </a><a href="/hashtags/jerusalem">
                    # Jerusalem
                </a></div> <div class="post_footer flex"><div class="social_wrapper"><div class="social_list"><a href="https://www.facebook.com/sharer/sharer.php?u=https://newsil.page.link/b1ee9P36eej9DSw4A" target="_blank" class="social_link social_facebook"></a> <a href="https://api.whatsapp.com/send?text=https://newsil.page.link/b1ee9P36eej9DSw4A" target="_blank" class="social_link social_whatsapp"></a> <a href="https://twitter.com/intent/tweet?url=https://newsil.page.link/b1ee9P36eej9DSw4A" target="_blank" class="social_link social_twitter"></a> <a href="/cdn-cgi/l/email-protection#be81cdcbdcd4dbddca83e9d1ccd2da9efcd7dcd2db9efdd1d0cadbcdca9edcccd7d0d9cd9ef4dbc9cd9ecad1d9dbcad6dbcc98dfd3ce85dcd1dac783d6cacacecd849191d0dbc9cdd7d290cedfd9db90d2d7d0d591dc8fdbdb87ee8d88dbdbd487faedc98aff" target="_blank" class="social_link social_mail"></a></div> <a href="https://madmimi.com/signups/94287d6aa2d345dfb8677b6baecd0201/join" target="_blank" class="newsletter_button dib"><div><span>Subscribe to our Newsletter</span></div></a></div> <!----></div></div></div> <div class="comments_wrapper"><div class="comments"><div id="customCommentsScrollbar" class="comments_list_wrapper"><div class="comments_list"><div class="comment_row flex"><div class="user_icon_wrapper"><div class="user_avatar"></div></div> <div class="form_wrapper"><div class="comment_message"><div class="comment_head_wrapper flex"><div class="comment_head"><span class="writer_name">
                        Bro Hes
                    </span> <span class="post_time">10:37</span> <span class="post_date">15 hours ago</span></div> <div class="report_wrapper"><button id="openButton" type="button" class="toggle_report"></button> <button type="button" class="report_btn">
                        Report this comment as abusive
                    </button></div></div> <div class="message">
                Praise JESUS! The best is, and is to be up to y3k/6760.  Many blessings from the Torah book of Genesis to Revelation. Amen אמנ. USAGOP: 99% USMilitary.
            </div></div></div></div><div class="comment_row flex"><div class="user_icon_wrapper"><div class="image_wrapper"><span class="writer_image bg_image"></span></div></div> <div class="form_wrapper"><div class="comment_message"><div class="comment_head_wrapper flex"><div class="comment_head"><!----> <span class="post_time">10:00</span> <span class="post_date">16 hours ago</span></div> <div class="report_wrapper"><button id="openButton" type="button" class="toggle_report"></button> <button type="button" class="report_btn">
                        Report this comment as abusive
                    </button></div></div> <div class="message">
                We want hear about the bible contestants. Please make it available for us to hear.
            </div></div></div></div><div class="comment_row flex"><div class="user_icon_wrapper"><div class="image_wrapper"><span class="writer_image bg_image"></span></div></div> <div class="form_wrapper"><div class="comment_message"><div class="comment_head_wrapper flex"><div class="comment_head"><!----> <span class="post_time">05:05</span> <span class="post_date">21 hours ago</span></div> <div class="report_wrapper"><button id="openButton" type="button" class="toggle_report"></button> <button type="button" class="report_btn">
                        Report this comment as abusive
                    </button></div></div> <div class="message">
                ♥️
            </div></div></div></div></div></div></div> <div class="comments_form_wrapper flex"><div class="user_icon_wrapper"><div class="image_wrapper"><span class="writer_image bg_image"></span></div></div> <div class="form_wrapper"><div class="textarea_wrapper"><div class="char_wrapper"><span>0</span> <span>/200</span></div> <textarea placeholder="Write a comment..." rows="6" maxlength="200" class="form_control"></textarea> <button class="btn btn_template">
                    Comment
                </button></div></div></div></div></div> <ins data-ad-client="ca-pub-6028060720840931" data-ad-slot="2397464790" data-ad-format="auto" data-ad-region="page-0.06167644157185603" class="adsbygoogle" style="display:block;margin-top:10px;"></ins></div></div> <div class="development"><span class="title">Website By </span> <a href="https://www.prpl.io/?ref=newsrael_footer" target="_blank" class="link_logo"><img></a></div></div></div> <div class="b_sidebar_wrapper"><div class="flag"></div></div></div></div></main> <div><div class="b_footer_menu"><div class="footer_menu flex"><div class="menu_item"><a href="/" class="menu_btn btn_home nuxt-link-active"><div class="icon_wrapper"></div></a></div> <div class="menu_item"><a href="#" class="menu_btn btn_reporting"><div class="icon_wrapper"></div></a></div> <div class="menu_item"><a href="/settings" class="menu_btn btn_profile not_logged"><div class="icon_wrapper bg_image"><!----></div></a></div></div></div> <!----> <!----></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><script src="/_nuxt/34a9f7c.js" defer></script><script src="/_nuxt/a01d2ba.js" defer></script><script src="/_nuxt/415d694.js" defer></script><script src="/_nuxt/bd8ef49.js" defer></script><script src="/_nuxt/84b0c7d.js" defer></script><script src="/_nuxt/d4ecdba.js" defer></script>
  </body>
</html>
